Cómo convertir números a palabras en Excel

Este artículo le enseñará cómo convertir un valor numérico en una celda de una hoja de cálculo de Microsoft Excel en palabras usando lo que se llama la función de número de hechizo.

Convertir números en palabras en Excel

El primer método para convertir un número a su equivalente escrito es utilizar la entrada directa. Por ejemplo, si estaba buscando escribir 47.75 en cuarenta y siete dólares y setenta y cinco centavos, puede hacerlo ingresando la siguiente fórmula en una celda

:=SpellNumber(47.75)

Otra forma de cambiar números a texto es usar Insertar Función. Para ello, seleccione la celda que desee y, a continuación, haga clic en Insertar función en la cinta Fórmulas.

En O, seleccione una categoría, seguida de Definido por el usuario. En la lista Seleccionar una función, seleccione SpellNumber, seguido de OK.

A continuación, escriba el número o la referencia de celda que desee y, a continuación, haga clic en Aceptar.

Alternativamente, también puede utilizar la función Concatenar para aplicar esta fórmula a celdas específicas (aunque este método es un poco más complicado). Para utilizar esta función, introduzca el siguiente código (asegúrese de reemplazar B6 con el número de celda correspondiente):

=TEXTO(SUPERIOR(B6),0),"SÓLO")

Post A Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *